Forum - Topic


Start-problem


Forum Tech corner Start-problem


Disscussion about vehicle



2017-04-12 16:30:19

I have a start problem with my MP3 500.There’s a light is flashing and I think that there’s bad contact somewhere but were.A week before there was nothing wrong but now is it impossible to start the engine.I checked everything like fuses and accu-power but everything looks good.

I can see that the last owner used the MP3 in wintertime because I can see a lot of corrosion.

The lights are working except the breaklights.

Is there anyone who can give me a good hint?

Sincerely,

Chris.

2017-04-12 17:22:10

Hi Chris - sorry to hear of your MP3 problem. Unfortunately, there are lots of checks to do, but..........

If it was running ok a week or so ago, and if there haven't been any new loud bangs or noises, fire, nasty burning smells or smoke, then I would say that it is some electrical open circuit - especially as you say only the brake light goes on.

There could be a bad contact or wire loose on the ignition switch. If the fuses are ok then it may be a wire loose or wire terminal broken or corroded. Have you checked that there is 12 volts present at each fuse +ve terminal?

Do you have a side stand? - check that the safety switch is working correctly. Is there a safety switch on the main stand? - check that it is working correctly.

Do the ignition, ABS, other warning lights come on when the ignition key is turned? - Or is it a contactless card system (check the battery in the key fob - assuming that there is one)?

Does the starter motor turn (or is there just a clicking sound? - battery may be flat or dead, so charge or replace it) when the start button is pressed?

Look at the Wiring Diagram for your m/c and check the circuit from the battery to the brake light, to see where the wiring goes to, or from, other circuits. You may find that there is a loose wire or broken terminal at one of the many spurs and junctions where wires take power to other components.

Assuming that the engine turns over,you have lots to check. Power to the electronic ignition, ECU and fuel injection. Spark at the spark plug. Fuel filter clean, fuel pipe system clear and fuel pump working.

Lots of things to check, but I would check the easy to access parts first, before I started to take panels off and strip parts.

As I am not there looking at the scooter, there is not much more I can do, unfortunately. There will be someone on the Forum who is much more experienced with your machine.

I look forward to reading your solution.

Regards daveh

2017-04-12 17:24:05

Hi Chris - sorry, I read that only the brake lights are working but you said only the brake lights are not working.

Regards, daveh

2017-04-12 17:46:08

daveh: Thank you so much for your reply.First I've to say, the breaklights are not working.

I think that makes a big different.

Regards,

Chris.

2017-04-12 17:50:08

Hi Chris,

if the brake light is no working, it is possiblle that the brake ligt switches are broken or the connectors are disconnected.

First check the light bulb, then the switches on the lever mountings. You can disconnect the switch and bridge the connector, then try to turn on the engine.

Sincerely,

Renato

2017-04-12 18:12:09

registrati: First I've to say the MP3 has only 2149km on the teller.I don't expect any bad switches but I think there must be somewhere a bad contact.What do you think.

Regards,

Chris.

2017-04-12 18:49:43

Hi,

per my experience (I work in a motorbike rental company since Year 1995, we have now about 40 Piaggio vehicles) everything is possible.

Brake lights switches broke down often, for corrosion, dirty, lever crashes, ...

Once you have checked the brake light, if it switches on braking, it means that the switches are ok; if not, check the switches. It's easy and takes a short time.

What about the starter relay?

Renato

2017-04-12 20:47:40

registrati: Hi Renato,

first I want to check the brake lights if there is any corrosion but that is not easy.I have to find out how I can reach them.I've to find out how to open the Tupperware.do you know how to do that

Chris.

2017-04-13 09:03:35

Hi Chris,

the tail lights assembly is fixed by screws on the back side, accessible from the tail storage compartment.

2017-04-13 13:24:49

registrati: Can you tell me what the minimum accu-voltage is.My accu is normally 12.3v,but I've found in the service-manual that less then 12,8v doesn't work at all.Do you have any expirience with this?

Gr,

Chris.


Reply